M2 禁用修改管理员密码(It’s time to change your password)

1.99K 浏览M2安装设置

M2 禁用修改管理员密码(It’s time to change your password)

每隔一段时间,后台登录后,总是提示:

It’s time to change your password

并且必须得修改,密码还不能用之前设置过的。不然去不了其他页面。

修改如下:

1. Change expires value in PhpMyAdmin

run this sql query:

1

1
UPDATE admin_passwords SET expires = 1999999998 WHERE user_id = <<admin_user_id>>;

Or you can change expires value direct in table admin_passwords as my screen bellow

image.png

image.png

2.Change settings in backend to this issue does not appear again.

First, You need login in backend with your admin account. then go to Stores > Configuration, Click ADVANCED > Admin > Security on left section.

On the next step, You need set Password Change to Recommended

image.png

0