我在使用php bin/magento setup:upgrade命令时报错

2.07K 浏览M2交流区M2.1

我在使用php bin/magento setup:upgrade命令时报错

 我在谷歌找到了类似解决方案

 但是我的项目里没有这个路径包括这个文件,请问我在gitHub上复制这个文件,是在我的项目上/lib/internal/路径里新建目录,还是放在vender/magento/framework 这个文件目录里 这是我的lib/internal目录

 这是我的vender/magento/framework/

 大佬帮帮我 我是magento新手
已回答
0

建议本地用Composer部署代码, 把composer.lock和composer.json加到git管理. 服务器直接用composer install 部署当前版本的代码.

已回答
0