请教magento2.2的插件如何修改代码兼容到2.3

1.78K 浏览M2交流区

请教magento2.2的插件如何修改代码兼容到2.3

我使用的是RLTSquare的ProductReviewImages插件,为了在评论中添加图片上传功能。

由于SiteGround服务器强制安装最新版本magento,导致之前在2.2版本使用正常的插件在2.3版本下无法正常使用。求大神解答~

0

你这太笼统了
根据具体错误具体分析
你得看log  调试代码  看是什么错误

https://bbs.mallol.cn/?thread-148.htm
https://www.kancloud.cn/zouhongzhao/magento2-in-action/681201

0