插件方面问题:Area code is already set

一级用户组 minusone 1月前 109

一开始在安装插件的时候,用php bin/magento module:enable --clear-static-content WweSmall_WweSmallPackages

使用这个命令时:报了下面的错误

然后我查了相关的资料,改成如下是可用的,php bin/magento module:enable --clear-static-content WweSmall_WweSmallPackages -f。强制安装上了,可以了。

但是可惜的是遇到了一个更大的问题,之后需要更新数据库:php bin/magento setup:upgrade

这个时候出现了如下错误。。。。。

这个查了资料也没发现好的解决办法,有大佬了解吗??这个区号到底是什么意思?


最新回复 (1)
  • 一级用户组 minusone 1月前
    0 引用 2
    max Area code已经设置过了,不能在构造函数里再次设置
    這個插件是瞎下載的,我要修改源碼麽??
  • 游客
    登录 | 注册 方可回帖
返回
发帖